scheduled upgrade

Incident Report for FortiSASE Sovereign

Resolved

the upgrade is done
Posted Mar 04, 2025 - 17:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 04, 2025 - 17:31 UTC

Monitoring

scheduled upgrade
Posted Mar 04, 2025 - 17:30 UTC
This incident affected: FortiSASE-Sovereign.