Verification is currently underway for the maintenance items.
Posted Aug 20, 2025 - 18:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 18:20 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2025 - 18:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 17:45 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2025 - 17:23 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2025 - 23:45 UTC
Scheduled
Our Operations team will be performing multiple proactive updates on the backend that powers FortiSASE-Sovereign. During the scheduled maintenance window, the FortiSASE-Sovereign Portal might be temporarily unavailable from time to time for up to 1 hour. There is no impact to your data flow.
Posted Aug 19, 2025 - 23:45 UTC
This scheduled maintenance affected: FortiSASE-Sovereign.