This is a test incident for all

Incident Report for FortiSASE Sovereign

Resolved

The non-existent issue should be resolved.
Posted Jul 25, 2024 - 05:10 UTC

Identified

We are verifying the fix which is not needed.
Posted Jul 25, 2024 - 05:09 UTC

Investigating

We find an issue that is a hypothesis.
Posted Jul 25, 2024 - 05:08 UTC
This incident affected: FortiSASE-Sovereign and Fortinet Services (FortiGate Cloud).