FortiManager is busy

Incident Report for FortiSASE Sovereign

Resolved

The FortiManager Cloud team fixed the issue.
Posted Jul 24, 2024 - 18:24 UTC

Investigating

Please hold onboarding with FortiManager Cloud
Posted Jul 24, 2024 - 18:20 UTC